Header Ads

Membagi Bandwidth Sama Rata Metode PCQ Mikrotik


Jasa Setting Mikrotik - Keuntungan kita memakai pembagian bandwidth dengan metode queue type pcq ini adalah, bila klien kita terdapat 10 klien dengan koneksi 1 MB, jika klien aktif hanya 1 klien, maka semua bandwidth sebesar 1 MB bisa dirasakan oleh klien tersebut, tapi jika jumlah klien aktif 10, maka bandwidth 1 MB tersebut akan dibagi secara merata 1MB/10Klien. Metode ini cocok untuk hotspot biasa, namun untuk diaplikasikan pada warnet kurang cocok, karena bandwidth masih bisa tersedot oleh downloadsteam
Dibawah ini beberapa rules yang harus diketikan pada terminal/konsol mikrotik sobat. Berikut diasumsikan Interface local dengan ip address = eth.2.zero/24 dan interface untuk akses internet adalah public. 

Ketikan perintah berikut pada terminal.
/ip firewall mangle add chain=forward src-address=eth.2.zero/24 action=mark-connection new-connection-mark=users-con
/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward
Kemudian .....
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
/Queue Tree nya.
/queue tree add name=Download parent=local max-limit=2048
/queue tree add parent=Download queue=pcq-download packet-mark=users
/queue tree add name=Upload parent=public max-limit=1024
/queue tree add parent=Upload queue=pcq-upload packet-mark=users
/queue tree add parent=local queue=pcq-download packet-mark=users
/queue tree add parent=public queue=pcq-upload packet-mark=users
Dengan asumsi maksimum download rate yang didapat klien adalah 2MB dan maksimum Upload klien adalah 1MB
Diberdayakan oleh Blogger.