Setting Load Balancing Mikrotik Speedy

Untuk artikel kali ini, kita akan bahas seputar penggabungan 2 line atau lebih dalam 1 router Mikrotik.

Pada kasus ini, kami menggunakan 2 buah line speedy sebagai sumber Bandwitdh yang sering dipakai pada bisnis Warnet maupun Game Center.

Load Balanching di Mikrotik akan melakukan penggabungan bandwitdh yang berasal dari sumber Bandwitdh yang ada. Namun perlu di ingat bahwa penggabungan yang dilakukan tidak mutlak nilainya akan menjadi 2 kali lipat, bahwa tidak mutlak 1+1=2

Konfigurasi Mikrotik

Eth.1 = 192.168.168.1/24
Eth2  = 192.168.186.1/24
Eth3  = 192.168.2.1/24

/ip firewall mangle

add chain=prerouting  in-interface=ether3 connection-state=new nth=2,1 action=mark-connection
new-connection-mark=lb_1 passhough=yes commnet="LB1-by-ifanet" disable=no
add chain=prerouting  in-interface=ether3 connection-mak=lb_1 action=mark-routing
new-routing-mark=route_lb_1 passthrough=no comment="" disable=no
add chain=prerouting  in-interface=ether3 connection-state=new nth=2,2 action=mark-connection
new-connection-mark=lb_2 passhough=yes commnet="LB2-by-ifanet" disable=no
add chain=prerouting  in-interface=ether3 connection-mak=lb_2 action=mark-routing
new-routing-mark=route_lb_2 passthrough=no comment="" disable=no

/ip firewall NAT
add chain=srcnat out-interface=eth1 action=masquerade commnet=nat-ifanet disable=no
add chain=srcnat out-interface=eth2 action=masquerade commnet=nat-ifanet disable=no

/ip routes
add dst-address=0.0.0.0/0 gateway=ip mod-1 scope=255 target-scope=10 routing-mark=route_lb_1
comment="" disable=no
add dst-address=0.0.0.0/0 gateway=ip mod-2 scope=255 target-scope=10 routing-mark=route_lb_1
comment="" disable=no
add dst-address=0.0.0.0/0 gateway=ip mod-1 scope=255 target-scope=10
comment="default routing connection" disable=no

Selanjutnya /ip routes > pilih gateway to LAN commnet= default routing > ganti distance 1 menjadi 2
Maka settingan Load Balanching 2 Line Speedy pada Mikrotik agar segera berjalan



Pages