Header Ads

Setting Email Account di Mikrotik

Cara Setting Email Akun Google dan Yahoo di Mikrotik, adalah topik yang coba kita angkat untuk anda kali ini.

Manfaat penggunaan akun email di mikrotik antara lain untuk mengontrol mikrotik fungsi kinerja mikrotik, atau memberikan laporan tentang segala sesuatu yg terjadi pada Mikrotik yang digunakan, seperti reboot, shutdown, proxy log dan sebagainya.

Setting Email akun Google dan Yahoo di Mikrotik dapat anda lakukan pada semua type Mikrotik yang ada dipasaran, misalnya RB750, RB450, RB1100 atau yang lainnya.
Namun IFANET melakukan eksperiment ini pada Mikrotik RB450G sebagai Mikrotik Routerboard favorit kami.

Cara settingnya sebagai berikut :

a. Masukkan Script ini pada Terminal Mikrotik anda.
   
/tool e-mail
set address=73.194.78.109 from=yourgmailid@gmail.com password=your_password port=587 starttls=no user=\
your_gmailid
b. Masukkan Script Rules untuk fungsi Enable dan Disable-nya
Setelah menambahkan "comment" dalam aturan dst-nat, Anda harus membuat dua script yang dapat mengaktifkan dan menonaktifkan aturan dst-nat. Kita bisa nama mereka UP dan DOWN.
Copy paste script di bawah ini pada Mikrotik Terminal. Ini akan menciptakan dua skrip di System / Script dengan nama UP dan DOWN.

DOWN SCRIPT :
:log info "Squid Proxy Server is not responding. Please Check Connectivity"
/ip firewall nat disable [find comment="Redirect to SQUID"]
:log info "Emailing the DOWN status. . . "
/tool e-mail send to="aacable@hotmail.com" password=yourgmailid subject="Squid Proxy Server is not responding. Please Check Connectivity"  body="Squid Proxy Server is not responding. Please Check Connectivity" from=yourgmailid@gmail.com server=173.194.69.109 tls=yes
UP SCRIPT :
:log info "Squid Proxy Server is OK."
/ip firewall nat enable [find comment="Redirect to SQUID"]
:log info "Emailing the UP status. . . "
/tool e-mail send to="aacable@hotmail.com" password=yourgmailid subject="Squid Proxy Server is OK."  body="Squid Proxy Server is OK." from=yourgmailid@gmail.com server=173.194.69.109 tls=yes
Dengan konfigurasi diatas, maka segala aktifitas kinerja mikrotik anda akan dilaporkan ke email akun anda yang aktif.

Diberdayakan oleh Blogger.