Monitor Koneksi Mikrotik di Netwatch

Kali ini kami akan memberikan trik Mikrotik seputar Monitor Koneksi secara Real Time dengan menggunakan Netwatch.

Netwatch adalah sebuah tools sederhana dari mikrotik, netwacth ini adalah sebuah tools monitoring dimana bisa memantau terus koneksi ke host yang ingin kita monitor (ping). Dari netwacth kita bisa tahu kapan down dan kapan up-nya
tools ini bisa kita padukan dengan notifikasi via email, sms, dan lain-lain. dengan cara ini kita bisa pantau network kita, apakah bermasalah atau tidak. Dan kita bisa segera lakukan tindakan, apalagi yang sudah gadget.
Dengan Netwatch kita juga bisa memantau ip lokal, proxy maupun dns-nya dalam kondisi down atau up, masuk ke mikrotik, bisa via telnet, winbox atau masuk langsung.
Kita bisa padukan tools ini dengan tools yang lain atau dengan sistem yang lain. contoh : bisa kita padukan dengan sistem sms alertnya modem.   Kita bisa padukan dengan sistem reroute ke backup link, dll.

Berikut merupaka cara agar Netwatch bisa menjadi sistem monitoring 
Pertama yang perlu di perhatikan seperti di bawah :
1. Penempatan server monitoring
2. Host
3. SMTP server
4. Mail Monitor

Beberapa point penting di atas harus diperhatikan dengan alasan sebagai berikut :
1. Penempatan server monitoring
Hal ini sangat membantu kita dalam ke akuratan server monitoring dalam memonitoring  jaringan. Mengapa demikian? bisa di bayangkan bila server monitoring tidak berada di tempat yang sesuai, misalnya jauh di belakang router utama dan harus melewati beberapa routing dahulu. Hal ini akan mengurangi ke akuratan server monitoring, bisa jadi server monitoring menipu anda.

2. Host
Host merupakan hal terpenting dalam case ini. Karena kita akan menggunakan tool netwatch untuk monitoring jaringan kita. Siapkan beberapa host yang akan kita monitor, seperti Access point atau Router atau Client dsb.
3. SMTP SERVER
Mengapa smtp server? karena dalam case ini saya akan mencoba untuk mengintegerasikan sistem netwatch / dan memonitoring via email. Tidak perlu membuat jika memang masih belum ada, cobalah untuk meminta smtp server dari isp.
4. MAIL Monitor
Digunakan sebagai penerima email dari apa yang terjadi di netwatch hostnya. Apakah down ataukah up. Maka sistem akan mengirimkan notifikasi ke email tersebut.

Dibawah ini adalah cara setting Netwatch pada segala type Mikrotik Routerboard :


/tool netwatch
add comment=modem disabled=no down-script="" host=192.168.1.1 interval=0s timeout=\
    1s up-script=""
add comment="DNS surabaya" disabled=no down-script="" host=202.134.1.10 interval=0s \
    timeout=1s up-script=""
add comment=facebook.com disabled=yes down-script="" host=69.63.189.16 interval=2m \
    timeout=1s up-script=""
add comment=facebook.co.id disabled=yes down-script="" host=69.63.189.11 interval=2m \
    timeout=1s up-script=""
add comment="subnet 125.160" disabled=no down-script="" host=125.160.13.73 \
    interval=0s timeout=1s up-script=""
add comment="Gateway tulungagung" disabled=no down-script="" host=110.138.215.1 \
    interval=0s timeout=1s up-script=""

Untuk lebih jelas...silahkan ke FORUM kami ...KLIK DISINI !!

Pages