Mengatasi Akses Internet Banking di Mikrotik

Padatnya kesibukan kita, terkadang membutuhkan suatu layanan cepat yang menyangkut soal perbankan.

Akses Internet salah satu pilihan bagi anda yang sering mobile, dimana kondisi pekerjaan dan waktu yang tidak selamanya cukup untuk melakukan transaksi langsung lewat Teller di suatu Bank.
Sehingga pilihan anda tentu jatuh pada Akses Internet Banking.


Namun saya yakin anda yang menggunakan perangkat Mikrotik sebagai media routing mungkin pernah mendapatkan masalah seputar akses Internet Banking di Mikrotik.

Untuk itu, kita punya tips dan trik berupa rules code untuk Mengatasi Akses Internet Banking di Mikrotik yang bermasalah tersebut.

Hal ini banyak disebabkan karena Akses Intenet Banking rata-rata menggunakan protocol " https " sebagai gateway servernya. Dengan alasan keamanannya yang sangat handal untuk memproteksi system dan identitas usernya masing-masing.

Berikut tambahan rules yang sebaiknya ada pada Mikrotik anda, agar masalah kesulitan mengakses Internet Banking dapat teratasi :


Code :

/ip firewall mangle add action=mark-connection chain=prerouting comment="https mark" \


    connection-state=new disabled=no dst-port=443 in-interface=lokal \


    new-connection-mark=https-bank passthrough=yes protocol=tcp src-address=\


    12.33.24.0/26


add action=mark-routing chain=prerouting comment="" connection-mark=\


    https-bank disabled=no in-interface=lokal new-routing-mark=https-route \


    passthrough=no


/ip route add gateway=** routing-mark=https-route
 
 
Catatan : Rule ini juga BERLAKU untuk Load Balance PCC !!!
Semoga Bermanfaat ......

 


 

Pages