Jasa Setting Mikrotik Proxy Warnet Game Center Hotspot dan Bisnis RTRWNET serta Warnet Pedesaan

tutorial mikrotik terupdate
strike news5:::::: WELCOME TO IFANET INDONESIA BLOGSITE - JASA SETTING MIKROTIK PROXY UNTUK WARNET, GAME CENTER, HOTSPOT, BISNIS RTRWNET dan WARNET PEDESAAN :::: HUBUNGI KAMI : +62 8124 2989993 or +62 411 2989993 ::::::strike news5

Selasa, Oktober 21, 2014

Setting PB Garena di Mikrotik



Cara Setting VPN PB Garena pada router mikrotik anda, Sebelum melakukan setting vpn pb garena tentunya anda sudah memiliki akun vpn untuk yang mana akun tersebut untuk kita gunakan sebagai routing login ke ip vpn yang telah kita miliki, Berikut langkah-langkah setting vpn pb garena pada mikrotik :
  • Klik Interface PPTP Client
  • Pada table General – Name isi dengan nama VPN-Garena
  • Klik Table Dial Out – Connect To isi dengan alamat server VPN anda
  • User & Password isikan sesuai dengan yang diberikan oleh VPN Server
  • Hilangkan tanda centang – Dial on demand & Add default route

  • Lalu selanjutnya klik menu Ip – Firewall – Nat lalu buat seperti berikut ini :
 
add action=masquerade chain=srcnat comment=”Masquerade to VPN” out-interface=VPN-Garena
Nat PB Garena 
Contoh NAT PB Garena
  • Lalu klik menu Ip – Firewall – Mangle – Add  berikut contoh scrip manglenya:
add action=mark-connection chain=prerouting comment=”PB Garena” dst-address=203.116.49.0/24 dst-port=49100,39000-39500,11007 new-connection-mark=game-conn protocol=tcp \
src-address-list=Lokal-NeT
Mangle PB Garena
Contoh Mangle PB Garena
Route PB Garena
Selanjutnya Klik Ip – Route – Add Berikut contohya :
Contoh Route PB Garena
Catatan :
  1. IP 203.116.49.0/24 Merupakan IP Server PB Garena
  2. 49100,39000-39500,11007 Merupakan Port TCP PB Garena
  3. 40000-40010 Merupakan Port UDP PB Garena

Mengenal Tehnology Wireless MIMO

MIMO singkatan dari Multiple Input Multiple Output, sistem ini menggunakan sejumlah M antena pemancar dan sejumlah N antena penerima untuk dapat mentransmisikan sinyal informasi dari beberapa pengirim ke beberapa penerima. 

Teknologi sistem mino pertama kali di perkenalkan oleh ahli dari Bell Laboratories pada tahun 1984. Dengan teknologi mimo yang di terapkan pada sebuah receiver atau transmitter, dapat menggunakan lebih dari satu antena. 

Hal tersebut bertujuaan untuk menjadikan sinyal pantulan sebagai penguat sinyal utama sehingga saling mendukung atau tidak saling menggagalkan. Mimo juga memiliki kelemahan, kelemahan mimo yaitu adanya waktu interval yang menyebabkan adanya sedikit delay pada antena yang akan mengirimkan sinyal, meskipun pengiriman sinyalnya itu sendiri lebih cepat. Dan waktu interval ini terjadi karena adanya proses di mana sistem harus membagi sinyal mengikuti jumlah antenna yang di miliki oleh perangkat mimo yang jumlahnya lebih dari satu.

Untuk bagian atas pada sistem mimo merupakan kanal sedangkan pada bagian bawah merupakan bagian signal processing dan coding. Komponen RF berada pada kanal karena mempengaruhi transfer function end-to-end (TF end-to- end). Dalam sistem ini, data Q dinyatakan dengan symbol vektor b (n) (n adalah indeks waktu) yang diencode kedalam kode x (n) yang berupa baseband kompleks diskrit time sebanyak dan data dalam bentuk discrete kompleks pada sisi pemancar. Bagian Coding mendistribusikan data tersebut (simbol) ke block pulse shaping. Block ini berfungsi untuk mengkonversi data sample time discrete menjadi sinyal kontinue dalam bentuk (?x), dimana ? adalah frekuensi, selanjutnya akan disalurkan ke input dari kanal (pada bagian RF chain dan antena). Kanal ()?H menggabungkan sinyal input untuk memperoleh elemen output pada sistem penerimavektor sinyal rn()?y. 

Filter yang sesuai kemudian memproduksi sample data dalam waktu discrete, dan selanjutnya space atau time decoder membangkitkan data kembali dalam domain waktu ke sisi penerima, Untuk kanal linier hubungan antara input dan output kanal sistem mimo ditulis dengan persamaan.

Sistem Distributed Multiple Input Multiple Output (D-MIMO) atau yang dapat disebut dengan sistem mimo terdistribusi merupakan system komunikasi yang menggunakan beberapa antena pada satu sisi (dalam hal ini sisi pemancar) secara terdistribusi diantara port-port yang terpisah secara lebar. Dimana setiap port yang ada saling mengirimkan informasi ke satu penerima dengan cara tertentu. Perbedaan utama antara sistem D-MIMO dan C MIMO adalah terletak pada banyaknya antena yang berada pada satu sisi (pada kasus ini pada sisi pemancar) yang letaknya terdistribusi diantara portport yang terpisah secara lebar (multiple widely separated radio ports) dan fading yang terjadi berupa fading skala kecil dan besar akan diukur pada masing-masing link antara port-port radio tersebut.

Pada model kanal realitas, kanal berada pada lingkungan penuh dengan scattering. Faktor penting yang mempengaruhi kapasitas sistem mimo adalah jumlah kondisi kanal k dengan nilai k yang tergantung pada perbandingannya. Untuk mimo konvensional atau di kenal sebagai colocated mimo atau C MIMO terdapat beberapa kasus khusus yang terjadi yaitu:
  1. Kanal C MIMO ideal. Ketika fading tidak berkorelasi pada kedua sisi pemancar dan penerima, hal tersebut terdapat sejumlah jalur independent antar keduanya (L??), dengan teori central limit matriks kanal yang mempunyai tipe full rank dan dalam keadaan baik dapat di tulis sebagai berikut: H=?Hw.
  2. Korelasi fading. Ketika fading berkorelasi pada kedua sisi yang berkaitan dengan ketidak sesuaian scattering, jarak antena atau sebaran sudut, tetapi masih dalam keadaan L?? kanal matriks di atas menjadi kurang sempurna.

Senin, Oktober 20, 2014

Cara Setting DOTA2 di Mikrotik

Kali ini kami akan memberikan sedikit clue, seputar Cara Setting Game Online DOTA2 di Mikrotik.

Agar tidak terjadi "Lag" bermain DOTA2 di Warnet atau GameCenter kita perlu mengetahui beberapa TCP/UDP untuk dilakukan settingan guna mengarahkan Port ke Ip Gateway yang lebih tepat

Berikut ini adalah daftar port TCP dan UDP yang dipakai untuk game DOTA 2

Steam Client
UDP 27000-270015  ( game client traffic )
UDP 27015-27030     ( Thypically matchmaking and HLTV )
TCP 27014-27050      ( Steam donwload )

Dedicated or listen servers
TCP 27015                    ( SRCDS Rcon port )

Steamworks P2P networking and steam voice chat
UDP 3478
UDP 4379-4380

Modern warfare  2 Multiplayer
UDP 1500
UDP 3005
UDP 3101
UDP 28960


Selanjutnya, tinggal anda setting Mangle Mikrotik untuk DOTA2 agar lebih mantap hasilnya.

Sabtu, September 20, 2014

Kost-Net Franchise dari IFANETINDONESIA

Kost-Net Franchise dari IFANET INDONESIA. Anniversary 6th IFANETINDONESIA memberikan peluang baru kepada para pemilik Kost-kosan di wilayah Sulawesi Selatan khususnya di Kota Makassar untuk bekerja sama dengan kami sebagai Kost-Net Franchise kami.

Syarat mudah dan pasti saling menguntungkan......!

Lalu bagaimana system Kost-Net Franchise yang kami tawarkan ??

Syarat kerjasama Kost-Net Franchise IFANETINDONESIA, antara lain :
  • Anda tidak perlu mengeluarkan Dana/Uang sepeser pun alias GRATIS
  • Punya jaringan telephon untuk pemasangan Paket Speedy (* syarat ini tdk mutlak) atau minimal terdapat Jaringan Telephon disekitar tempat anda.
  • Anda memiliki usaha atau tempat kos-kosan ( untuk mahasiswa, pegawai, dll )
  • Disekitar kosan juga terdapat jenis usaha yang sama ( kos-kosan ) lebih dari 5 rumah
  • Anda bersedia untuk kami tempat perangkat alat berupa Box peralatan, tiang antena serta Aksespoint untuk memancarkan sinyal Wi-Fi / Hotspot.
  • Anda siap untuk bekerjasama menjual Voucher Hotspot yang kami buat untuk pelanggan Wi-Fi Kost-Net ditempat anda.
  • Mengisi Formulir Kerjasama Online ...DISINI
  • Selanjutnya team kami akan melakukan survey lokasi ke tempat Anda
Metode Tehnis Kerjasama Kost-Net
  • Sinyal Hotspot ini dapat digunakan oleh siapa saja utamanya para penghuni kos yang membutuhkan sambungan internet ke Laptop, Blackberry, Android atau perangkat lain yang mempunyai Fitur Wi-Fi dengan jalan membeli voucher yang kami titipkan kepada Anda.
  • Harga voucher untuk berinternet tergolong sangat murah. Contoh : Voucher 5ribu - 4 jam, Voucher 10ribu - 10 jam, Voucher 15ribu 24 jam, Voucher Mingguan hingga Bulanan 
  • Team Tehnis kami akan mensupport segala macam kemacetan dan kerusakan peralatan agar bisnis kerjasama ini tetap berjalan lancar, anda tinggal melaporkan pada kami jika terjadi kemacetan atau kehabisan voucher.
  • Keuntungan yang kami berikan bervariasi ( antara 20-30% ) tergantung dari Nomimal Voucher serta banyaknya penjualan ditempat Anda ! ( menguntungkan bukan ?? )
  • Kepada Anda ( pemilik kos-kosan ) kami berikan fasilitas "akun internetan gratis" selama bekerjasama.
Untuk tahap awal kami hanya memberikan kesempatan kepada 100 orang pengusaha kost-kosan untuk dapat bekerjasama dengan kami. Makanya....segera Daftarkan diri anda sebagai parnet kami pada Formulir Registrasitasi Online ...DISINI !


Untuk INFORMASI lebih lanjut seputar kerjasama KostNet Franchise IFANET INDONESIA ini, silahkan menghubungi Support Dept. kami di 081242989993 ( simpati ) atau 0411-2989993 ( flexy ) - YM : ifanethotspot

Cara By Pass Proxy HIT di Ubuntu Squid 3

on Mikrotik OS 5.7 dan Squid 2.7 Stable9+Patch > disini maksudnya adalah apabila ada objek yang HIT dari cache proxy maka tidak terlimit oleh manajemen limit bandwidth yang kita buat baik di simple queue/queue tree. karena klo tetap terlimit ya percuma dong ente bikin squid proxy.
sebenernya ada beberapa cara, tapi berikut yang ane gunakan dan terbukti efektif :

Pertama, pastikan ada baris perintah ini di squid.conf anda :
Code:
zph_mode tos
zph_local 48
zph_sibling 0
zph_parent 0
zph_option 136

Lalu buat Mangle baru di mikrotik anda, pastikan mangle ini posisinya diatas Mangle untuk manajemen bandwidth anda :
Code:
/ip firewall mangle add chain=postrouting dscp=12 action=mark-packet 
new-packet-mark=Proxy-DSCP passthrough=no
 
Edit :
gunakan opsi mangle ini jika yang diatas tidak jalan (pilih salah satu saja)
Code:
 /ip firewall mangle add chain=forward dscp=12 action=mark-packet new-packet-mark=Proxy-DSCP passthrough=no
 
Lalu buat rule queues, contoh disini adalah menggunakan queue tree :
Code:
/queue tree add name="Proxy HIT" parent=global-out packet-mark=Proxy-DSCP \
limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 
burst-threshold=0 burst-time=0s
 
untuk simple queue silahkan sesuaikan saja, yang penting adalah penggunaan packet mark=Proxy-DSCP
Permasalahan akan muncul klo ada Dynamic Queue di simple queue seperti penggunaan login hotspot gateway mikrotik.
berikut penyelesaiannya ada di index Page 1 yaitu : Prioritas Proxy Hit diatas Dynamic Queue

Bagi pengguna hotspot mikrotik yang selama ini di puyengkan dengan munculnya queue dynamic di simple queue yang juga melimit proxy hit sehingga proxy hit jadi tidak maksimal untuk user hotspot. Dimana dynamic queue ini selalu muncul pada urutan queue paling atas sehingga akan di eksekusi pertama. semoga script dibawah ini bisa membantu rekan2 sekalian :
prinsip :

script ini bekerja dengan memonitor prioritas pada queue, sehingga berikan prioritas queue 1 pada proxy hit.
paste script berikut pada user profiles pada bagian on-login di IP>HOTSPOT>USER PROFILES
on login script :
Code:
 
:foreach n in=[/queue simple find priority=1] do={ /queue simple move $n 
[:pick [/queue simple find] 0] }
 
 
Trik untuk yang menggunkan user manager :
  1. buat user profiles sesuai dengan limitation pada user manager (IP>hotspot>user profiles)
  2. Masukkan nama user profiles yang di buat tadi ke group name yang ada di limitation user manager bagian constraints
  3. Buat profile user manager dengan limitation yang udah diberi grup barusan,
harusnya setiap ada user dari usermanager maupun user hotspot login otomatis dynamic queue-nya akan tergeser menjadi dibawah queue hit proxy.
 
Semoga bermanfaat,-

Super Proxy Lusca Squid Ubuntu Versi 3

Untuk melakukan instalasi Super Proxy Lusca Squid 3 pada Ubuntu, hal pertama adalah lakukan proses update dan instalasi dependensi pendukung untuk squid. Ubuntu yang digunakan dalam hal ini adalah Ubuntu Server 12.04.4, namun hal ini dapat diterapkan pada ubuntu versi lain.

sudo apt-get update
sudo apt-get install -y squid squidclient squid-cgi gcc build-essential sharutils ccze libzip-dev automake1.9
 
Donwload LUSCA_HEAD-r14809 + Patch
cd /tmp
wget -c http://superproxy.googlecode.com/files/LUSCA_HEAD-r14809-patch.tar.bz2
tar -xvjf LUSCA_HEAD-r14809-patch.tar.bz2
cd LUSCA_HEAD-r14809
make clean
 
Tahap Configure
./configure --prefix=/usr --exec_prefix=/usr --bindir=/usr/sbin --sbindir=/usr/sbin --libexecdir=/usr/lib/squid --sysconfdir=/etc/squid --localstatedir=/var/spool/squid --datadir=/usr/share/squid  --enable-async-io=24 --with-aufs-threads=24 --with-pthreads --enable-storeio=aufs --enable-linux-netfilter --enable-arp-acl --enable-epoll --enable-removal-policies=heap --with-aio --with-dl --enable-snmp --enable-delay-pools --enable-htcp --enable-cache-digests --disable-unlinkd --enable-large-cache-files --with-large-files --enable-err-languages=English --enable-default-err-language=English --with-maxfd=65536
 
Install Lusca Head
make
sudo make install
 
Download Service Squid
cd /etc/init.d/
mv squid squid.original
wget -c http://superproxy.googlecode.com/files/squid.init.ubuntu
mv squid.init.ubuntu squid
sudo chmod +x /etc/init.d/squid
/etc/init.d/squid stop
 
Buat direktori tunning lusca squid:
 
mkdir -p /usr/local/share/squid
chmod 777 /usr/local/share/squid
cd /usr/local/share/squid
wget http://superproxy.googlecode.com/files/storeurl.pl
wget http://superproxy.googlecode.com/files/tunning.conf
wget http://superproxy.googlecode.com/files/refresh.conf
mv /etc/squid/squid.conf /etc/squid/squid.conf.original
cd /etc/squid
wget http://superproxy.googlecode.com/files/squid.conf
chmod 644 squid.conf
Konfigurasi cache direktory squid, disini saya menggunakan 19.5 GB untuk masing-masing cache direktory squid maka hiraki folder cache squid adalah dengan rumusan sebagai berikut:
nano squid.conf
# =========== 19.5 GB ==========
cache_dir aufs /cache1 16357 38 256
cache_dir aufs /cache2 16357 38 256
# =========== 19.5 GB ==========
 
Pemberian akses partisi / folder cache untuk squid
chown proxy:proxy /cache1
chown proxy:proxy /cache2
chmod 777 /cache1
chmod 777 /cache2
 
Tunnelling squid cache
chown proxy:proxy /usr/local/share/squid/tunning.conf
chmod 777 /usr/local/share/squid/tunning.conf
chown proxy:proxy /usr/local/share/squid/storeurl.pl
chmod 777 /usr/local/share/squid/storeurl.pl
chown proxy:proxy /usr/local/share/squid/refresh.conf
chmod 777 /usr/local/share/squid/refresh.conf
Build squid direktori dan debugging squid
squid -f /etc/squid/squid.conf -z
sudo /etc/init.d/squid restart
squid -NDd1
squidclient mgr:info
tail -f /var/log/squid/access.log | ccze
Selesei…
Restart mesin proxy anda
shutdown -r now
tail -f /cache1/access.log | ccze
iklan warne pedesaan